[MLton] upgrade-basis hangs

Stephen Weeks MLton@mlton.org
Mon, 12 Jan 2004 12:09:16 -0800

> You might want to change the installation docs, which seem to imply
> that any old version of mlton will work.

Yeah, I changed it.

	To compile with MLton, you need the binary versions of mlton,
	mllex, and mlyacc that come with the MLton binary package. To
	be safe, you should use the same version of MLton that you are
	building. However, older versions may work, as long as they
	don't go back too far.