[MLton] cvs commit: mlb annotations quoted

Stephen Weeks MLton@mlton.org
Tue, 2 Nov 2004 19:13:07 -0800

Sorry I didn't think of this sooner.  Why not make the grammar allow a
sequence of quoted strings for annotations?  So, one could write

  "deadCode true"
  "sequenceUnit true"
  "warnMatch true"
  "warnUnused true, forceUsed"

That seems easier to read and write than the backslashes.