[MLton] questions on mlton

Stephen Weeks MLton@mlton.org
Thu, 11 Nov 2004 14:24:03 -0800

> It looks like I've got to upgrade from OpenBSD 3.4 in order to run the
> new MLton. OpenBSD 3.4 has a slightly different signal API (looks like
> NetBSD) than what MLton uses. I get errors in gc.c.
> It might be nice to put something in the wiki that says what versions
> MLton has been tested with.

I added a note to 


regarding this.  Feel free to create a wiki account and add any
additional observations you have.